IM5_Supported_ETS_ART_2.44.1_Problem

AlfredoAtSherpa
Posts: 14
Joined: 26 Oct 2023, 11:08

IM5_Supported_ETS_ART_2.44.1_Problem

Post

Hello PROFINET Forum experts.

I have a couple of problems. For the other I will start another post.
This is strange. With ART 2.44.1 we are testing our solution which now supports I&M5 (the previous version didn't so this is the first time I see this.).
The ART is telling me that the GSDML file does not enable IM5_Supported="true". However this is not correct. Our GSDML file has the IM5_Supported="true" entry.
However, the different access ways test case fails with the error:
"According to the GSDML the 'IM5_Supported' is not set to 'true', but
the device states in its corresponding supported IM Bits, that it is supported.
This inconsistency is allowed."

:cry:
Attachments
IM5_Supported_ETS_ART_2.44.1_Problem.png
IM5_Supported_ETS_ART_2.44.1_Problem.png (172.21 KiB) Viewed 1142 times
benja_m
Posts: 18
Joined: 06 Oct 2023, 09:24

Re: IM5_Supported_ETS_ART_2.44.1_Problem

Post

AlfredoAtSherpa wrote: 17 Apr 2024, 09:42 Hello PROFINET Forum experts.

I have a couple of problems. For the other I will start another post.
This is strange. With ART 2.44.1 we are testing our solution which now supports I&M5 (the previous version didn't so this is the first time I see this.).
The ART is telling me that the GSDML file does not enable IM5_Supported="true". However this is not correct. Our GSDML file has the IM5_Supported="true" entry.
However, the different access ways test case fails with the error:
"According to the GSDML the 'IM5_Supported' is not set to 'true', but
the device states in its corresponding supported IM Bits, that it is supported.
This inconsistency is allowed."

:cry:
Parts of this was fixed in the meantime. Please check with last available Innovation bundle.
https://www.profibus.com/download/profi ... tsn-and-pa
AlfredoAtSherpa
Posts: 14
Joined: 26 Oct 2023, 11:08

Re: IM5_Supported_ETS_ART_2.44.1_Problem

Post

benja_m wrote: 17 Apr 2024, 16:45 Parts of this was fixed in the meantime. Please check with last available Innovation bundle.
https://www.profibus.com/download/profi ... tsn-and-pa
Thanks so much. With this newer 2.44.3 version we do not see this problem.
Alfredo
Ask another Question